General discussion

Locked

service pack problem..

By KutubSB ·
i have a windows nt 4 WS, recently formatted, without any service packs installed. i want to install service packs now. i dont have any SP with me except SP6a. so my question is can i install SP6a on win NT 4 WS without installing any previous service packs ? what will happen if i do so?

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

service pack problem..

by BeerMonster In reply to service pack problem..

Hi,
All service packs are cumulative, which means that installing sp6a will also install the relevant files from all of the other pre sp6a service packs. Hope this helps.

Collapse -

service pack problem..

by KutubSB In reply to service pack problem..

The question was auto-closed by TechRepublic

Collapse -

service pack problem..

by @lberto In reply to service pack problem..

Hi,

Yes, actually, the best you can do is ALWAYS install the latest SP available. You DO NOT need to install any previous SP to be able to install the latest.

good luck,
@lberto

Collapse -

service pack problem..

by KutubSB In reply to service pack problem..

The question was auto-closed by TechRepublic

Collapse -

service pack problem..

by Ann777 In reply to service pack problem..

I think you need to install service pack 3 before installing 6a... only because the video resolution in 6a is minimal of 800x600... the default resolution on video for a WinNT 4 basic will be 640x480 (i think).

Collapse -

service pack problem..

by Ann777 In reply to service pack problem..

Some of the "Next" buttons you need to click on may be below the screen and may not be clickable.

You can download sp3 from:
http://www.microsoft.com/downloads/details.aspx?FamilyID=121a62a5-1086-4de9-ae38-c1ed6de86b9a&DisplayLang=en

but remove any embedded spaces when pasting the above link into your browser.

Collapse -

service pack problem..

by KutubSB In reply to service pack problem..

The question was auto-closed by TechRepublic

Collapse -

service pack problem..

by Calle Lindstr?m In reply to service pack problem..

To install sp 6a, there must be iexplorer 5 or higher installed, to install ie 5, there must be a sp4 installed, if i remember right.

Collapse -

service pack problem..

by KutubSB In reply to service pack problem..

The question was auto-closed by TechRepublic

Collapse -

service pack problem..

by p.delacey In reply to service pack problem..

I recently installed SP6a on a new install of NT4, with no problems at all. Didn't need any earlier SPs.

Back to Windows Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums