General discussion

Locked

service pack setup error

By fel2k ·
Got this error when I tried to reinstal service pack 6A " You have chosen to install a version of Service pack w/ Standard Encryption onto a system with high encryption. This is not supported. To successfuly install this version you must intall the high encryption version."

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

service pack setup error

by itnetman In reply to service pack setup error

Have you tried to install the High Encryption service pack? Do you have IE5.5 or higher installed on your PC? This version has extra security. Hope this helps.

Collapse -

service pack setup error

by fel2k In reply to service pack setup error

The question was auto-closed by TechRepublic

Collapse -

service pack setup error

by BeerMonster In reply to service pack setup error

Hi,
The level of encryption on a system is defined by how long the encryption string is, it will usually be 40, 64 or 128 bits in length, with 40 being the lowest level, and 128 the highest. Believe it or not, Microsoft were unable to export the128 bit encryption to most other countries as it was classed as a 'munition'. Basically, 128 bit encryption is VERY difficult to crack, and the US government didn't want a lot of other countries to be able to use it (presumably so that the intelligence services could break into foreign machines more easily). That is the reason why there are different versions of the service pack available, The high encryption pack was mainly for the domestic US market with a lower (I think 40 bit) version beingavailable, with a few exceptions, for the rest of the world. The restrictions have been eased now (there were third party encrypting tools available anyway), so most countries can access the 128 bit version. The problem you are having is that your system has been updated with a high encryption service pack at some stage, but the 6A version you are now trying to install is a 40 bit version. All you need to do is go to the MS site and pull down the correct version for your system. Hope this helps......

Collapse -

service pack setup error

by fel2k In reply to service pack setup error

The question was auto-closed by TechRepublic

Collapse -

service pack setup error

by Karpi In reply to service pack setup error

Hi,

just rename the file "schannel.dll" in \winnt\system32; install the service-pack and restore the renamed file.

This works without problems for me.

HTH
Karpi
<fluctuat nec mergitur>

Collapse -

service pack setup error

by fel2k In reply to service pack setup error

The question was auto-closed by TechRepublic

Collapse -

service pack setup error

by biano In reply to service pack setup error

hi,
If you have installed the high encryption pack, or Internet Explorer 5.5, onto your Windows NT4 system you will get the error message "You have chosen to install a version of the Service Pack with Standard Encryption onto a System with High Encryption.....". You can still use a standard service pack by following the instructions below:
1. If installing off a CD, copy the I386 directory to a local drive (e.g. C:).
2. Use notepad to open the Update.inf file in the \i386\Update folder of the service pack
3. Place a semicolon ( before the reference to the Schannel.dll file in the [CheckSecurity.System32.files] section
4. Save the file and install the service pack from the local drive.

Collapse -

service pack setup error

by fel2k In reply to service pack setup error

The question was auto-closed by TechRepublic

Collapse -

service pack setup error

by fel2k In reply to service pack setup error

This question was auto closed due to inactivity

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums