General discussion

Locked

Service will not start

By rkniebeiss ·
I have just installed Veritas Backup Exec 8.5 and four of the seven service will not start and receive the following error mesg:

Error 1075: The dependancy service does not exist or is marked for deletion.

Thank you in advance for any suggestion?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Service will not start

by rkniebeiss In reply to Service will not start

After some more investigation I have also discovered Event ID 7003: The Distributed File System service depends on the following nonexistent service: LanmanServer

Collapse -

Service will not start

by maz1980 In reply to Service will not start

Veritas have some patches for Backup Exec 8.5 (NT Server + W2K). Download the patches from www.veritas.com, it may be help. You should install W2K SP1 and Application Compatibility Update too, both are available on Microsoft's web site.

Collapse -

Service will not start

by Shanghai Sam In reply to Service will not start

Sorry this did not fix the problem

Collapse -

Service will not start

by rkniebeiss In reply to Service will not start

Poster rated this answer

Collapse -

Service will not start

by rkniebeiss In reply to Service will not start

Point value changed by question poster.

Collapse -

Service will not start

by rkniebeiss In reply to Service will not start

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums