General discussion

Locked

Services on NT 4.0

By AngleL ·
I have a site where 'Services' has disappeared from the Control Panel. Any ideas as How to get Services back without re-loading Winnt ?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jlouis45 In reply to Services on NT 4.0

well if you restart the system with the administrator password u get back the services if it is set to automatic. If not you have to go to the control panel and click on services and manually click on the service and say start. this will run the service again.
all the best - Louis : jlouis45@excite.com

Collapse -

by jlouis45 In reply to Services on NT 4.0

well if you restart the system with the administrator password u get back the services if it is set to automatic. If not you have to go to the control panel and click on services and manually click on the service and say start. this will run the service again.
all the best - Louis : jlouis45@excite.com

Collapse -

by SyscoKid In reply to Services on NT 4.0

Run regedit and navigate to HKEY_CURRENT_USER\Control Panel\don't load. Make sure svrmgr.cpl isn't listed there.

Collapse -

by Curacao_Dejavu In reply to Services on NT 4.0

http://support.microsoft.com/default.aspx?scid=kb;en-us;173132
kb 173132

assuming d is the cd-drive.
expand d:\i386\Srvmgr.cp_ c:\winnt\system32\Srvmgr.cpl

Leopold

Collapse -

by mandar_7 In reply to Services on NT 4.0

Verify whether the required *.cpl file are present in c:\winnt\system32.

For example : ncpa.cpl for Network Properties

If they aren't present you can simply copy those from other computer which is running the same operating system.

Cheers

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums