General discussion

Locked

Setting permissions in W2k

By zimnoch2 ·
I have a NT 4.0 PDC and a Win 2k pro client. The roaming profile is a "power user" in the "User manager for domains". I can't run one program (Caere Omnifiller 4.0) but when i change the profile to "Global Admin", I can run the program fine? Is there a way to only allow that directroy to have full access? If so, how and where do I change it?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Setting permissions in W2k

by McKayTech In reply to Setting permissions in W2 ...

In either NT4.0 or W2K, you can change directory permissions in Windows Explorer. Highlight the directory, right-click, select Sharing and then the Security tab.

I'm not sure, from your description, whether that will solve the problem but it's certainly where I would start to look.

Hope this helps!

paul

Paul M. Wright, Jr. MCSE, CNE
McKay Technologies

Collapse -

Setting permissions in W2k

by zimnoch2 In reply to Setting permissions in W2 ...

The question was auto-closed by TechRepublic

Collapse -

Setting permissions in W2k

by calves In reply to Setting permissions in W2 ...

some programs running from the server requires the access users to have permission to logon locally to the machine. This change you may need to do at User manager for Domains, User rights.
also, the above answer forgot to mention that you'll need to logon on either machine as domain administrator, to change the security options, once you right click on the folder and select properties.

good Luck!

Collapse -

Setting permissions in W2k

by zimnoch2 In reply to Setting permissions in W2 ...

The question was auto-closed by TechRepublic

Collapse -

Setting permissions in W2k

by zimnoch2 In reply to Setting permissions in W2 ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums