General discussion

Locked

setting permissions

By jmiker ·
our office has several mapped drives on our domain, we tried to set some permissions on one of these drives so that users would not accidentally delete any folders, but now they can not access tifs or jpegs. i tried to reset and allow full access to "everyone, and domain users", but still no tifs or jpegs.
any help?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by cmiller5400 In reply to setting permissions

Have you checked share permissions? NTFS permissions, Permissions on the folders that may be inherited by sub folders/files?

Collapse -

by sgt_shultz In reply to setting permissions

doesn't sound like a rights issue to me. sounds like a windows explorer folder view issue or something. can you get it to work under any circumstances? what application normally displays the tif or jpeg. do bmp's or other graphic formats display correctly (for example if you make something up in paint)
are you getting an error message when you attempt to 'access' (does that mean double-click?) the tif or jpegs...we need some more to go on. that is no known problem that i've ever heard of.
wonder if you've changed other permissions such as on the viewer programs(s)...when you login as administrator, can you 'access' them then?

Collapse -

by jmiker In reply to

Poster rated this answer.
well, i finally figured. it out. i needed to allow the administrator to take control of the properties, in order to change the access to the folders. the strange thing was that you could see the jpeg file, but you could not double click it to view it. as soon as i took control of the properties as admin, and reset the properties, things worked out pretty good. thanks

Collapse -

by jmiker In reply to setting permissions

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums