Question

Locked

Setting up an iPhone for use with Exchange and/or POP

By zfreeman ·
I have just taken over IT support for a customer. They bought two iPhones the next day. I have been unable to get them to connect to the Exchange server. I have a few questions that I would appreciate help with.

1. Neither phone connects using the Exchange setup, but one connects through POP. The other gives the user name or password is incorrect. Has anyone figured this one out?
2. Is IMAP required to be turned on as a service on the server?
3. Is RPC required to be turned on as a service on the server?
4. I can connect through OWA using http://mail.domain.com. Can I use this server as the same one in the iPhone Exchange setup? It works for the POP setup.

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Configure iPhone to use Exchange

by Nimmo In reply to Setting up an iPhone for ...

Basically you need to

1. Select Settings> Mail> Contacts> Calendars> Add Account, then Microsoft Exchange.
(you can only have one Exchange account)

2. Enter your complete email address, username, password. Enter your Exchange domain name and your user login name, separated by a backslash (\).
DOMAIN\UserName

(The newer iPhones will have a seperate field to enter the domain name so you won't need to do the domain\username)

The iPhone will try to auto discover the Exchange server and will fail because you need to enter the servers internet address.

4. Enter your Exchange server's complete address in the Server field. (ie remote.domain.com.au)

5. Choose what you want to sync (this will override any current calander settings)

And that should do it.

Collapse -

Tried That

by zfreeman In reply to Configure iPhone to use E ...

Thanks for the reply. I have tried that. I still get an error saying that the connection to the server failed. I have tried mail.domain.com, mail.domain.com/oma, and mail.domain.com/owa.

Collapse -

Enable Exchange ActiveSync

by BizIntelligence In reply to Tried That

<pr>My company has got mix of iphones and samsung phones. All of them need Exchange ActiveSync enabled (alongwith IMAP feature) to connect to exchange</pr><br>

<pr>So in addition to steps mentioned by "nimmo" you may need to enable <br>"Exchange ActiveSync"</b> feature in Mailbox features setting on Exchange server for particular mailbox. </pr><br>
<pr>Also if possible try using whole email address as your username and then your logon password.</pr>
<b>For example: example@example.com.au</b>

Cheers !

Collapse -

Yep definitly need ActiveSync enabled

by Nimmo In reply to Enable Exchange ActiveSyn ...
Collapse -

Will Give It a Try

by zfreeman In reply to Yep definitly need Active ...

I know that ActiveSync is enabled in the mailbox feature, but I also know that IMAP is still disabled (which is by default). Also, we are not using RPC or SSL. I'll try the IMAP feature and forward port 143 first. I wasn't sure if I needed it since OWA works fine. Will let you know what happens.

Collapse -

Still Nothing

by zfreeman In reply to Will Give It a Try

I started IMAP under MS Exchange Services. I forwarded port 143. I also followed the steps in MS Knowledge Base 817379, since I am not using SSL. I still get nothing. When I run the ActiveSync test from testexchangeconnectivity.com, I get an error saying that TCP port 443 is not listening or blocked. I even have port 443 forwarded in my router. But when I test it using portqry, it returns a not listening message.

Collapse -

Check Router Configuration

by BizIntelligence In reply to Still Nothing

It seems to be an issue with router configuration. In our case, we have destination port 443 open, and forwarding to exchange server from source port 0 to 65535.

Your OWA is working which means it is reaching port 443 (if SSL). Which is strange for iphone as it is not working? As far as I understand phones just work similar to owa if properly configured.

You should check log on router (depending on your router make and model) and check packets getting dropped.

Cheers !

Collapse -

Exchange version

by Nimmo In reply to Still Nothing

Do you have Exchange service pack 2 installed.

Collapse -

Router and Exchange Info

by zfreeman In reply to Still Nothing

I have a Netopia router with ports 25 (SMTP),80 (Web), 443 (SSL), 3389 (RDC), 110 (POP3), 143 (IMAP), 6001 (Something from a MS KB), 135 (Endpoint Mapper) all forwarded (Netopia uses the term pinpoint). I included port 443, but OWA was set up to not use SSL. I can connect via POP3 without SSL but not Exchange.

Collapse -

Not Sure of Router but check this if it helps

by BizIntelligence In reply to Setting up an iPhone for ...

http://www.talkiphone.com/forums/iphone-chat/430-connect-iphone-exchange-2003-a.html

Also, let me share my configuration:
Please note these are dummy details and nothing to do with my actual configuration.

User Details:
username:alan.savona
Phone: iphone
company: example.net.au

Exchange Server Settings:
hostname: mail.example.net.au
mailbox: alan.savona
OWA is Enabled
Exchange Active Sync is enabled (dont know if needed for iphone)
IMAP is disabled (should be enabled as recommended...hmmm)

Logon settings for iphone
server: mail.example.net.au
username:alan.savona@rutledge.com.au
password:**********

Thats it.

Cheers !

Back to Networks Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums