Question

Locked

setting up client exchange outlook account

By czzchen ·
I get the following error message when i try to setup outlook with an exchange server account;

"The action could not be completed. The connection to the Microsoft Exchange Server is unavailable. Outlook must be online or connected to complete this action."

It worked perfectly about half year ago, and one day, I just can't connect to the mail server using Outlook. the name can't be solved. however, it's perfectly OK to use OWA, with the same account and password. I don't know why my name just can't be solved when attempting to use office outlook. could anyone help?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

DNS?

by scott_heath In reply to setting up client exchang ...

Could be a DNS issue. Try with the IP of the Exchange server and see what happens.

Collapse -

Same issue. Any updates?

by leftfldr In reply to DNS?

I have just upgraded my second XP SP2 machine from Office 2k3 to Office 2k7 (SP1). 1st one is working like a champ and I am currently scouring it to find any differences between the two. (Both worked great prior to 2007 "upgrade".)

I cannot connect to Exchange 2003 SP2 with the same error message as above.

Turned off firewall and antivirus
I do not run RPC over HTTP.
I can ping my exchange server.
I have deleted and recreated my OST and Outlook profile.
I have manually entered my DNS in the nic.

Any suggestions are much appreciated.

Collapse -

still no hope

by czzchen In reply to Same issue. Any updates?

I tried all above, still no hope

Collapse -

Ditto - exact same issue. Stuck for a WEEK now!

by Mr_IT In reply to Same issue. Any updates?

I'm having the exact same problem that these guys are describing. Been banging my head against the wall for a week on this one!

Anyone find the fix yet?

/fwa

Collapse -

Same Issue Anyone?

by catch22 In reply to setting up client exchang ...

I have the same issue. However if I go to a client that has no problems and setup the account go back to the other machine its fine?

Collapse -

Yep! See Microsoft KB article # 927481

by reggiejs In reply to Same Issue Anyone?

However, I did find this that explains my situation, just wis I had a fix (

http://support.microsoft.com/kb/927481

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums