Question

Locked

Setting up IP Camera NVR with a Managed PoE Switch

By joshrnocera ·
I am attempting to set up a funlux IP NVR using PoE running on Cat5e cabling. When plugging the cameras directly into the NVR, the DNS server gives out an IP address properly and the camera can be seen on the NVR perfectly, as well as accepting a ping. We are trying to get the Cameras on the other side of the building where Ethernet cabling is already run. I have a tp-link 8 port Managed Switch. When connecting the cameras to the Switch i see no indication light that the cameras are being connected to the switch. When looking on the GUI of the switch i see no indication that anything any of the cameras are plugged in. I have tried what feels like a hundred possible configurations for this as well as ran the provided and third party IP camera Network Search Utilities. The Search utilities are more than capable of finding the NVR and the Cameras connected Directly to the NVR, but any cameras that are connected to the switch cannot be found. I was hoping to run the cameras on their own subnet but i would be happy with just being able to connect to the cameras that are hooked up to the managed Switch. I have tried pointing the NVR to the switches IP address in the hopes of having it connect the cameras that way, but i found no luck. Please let me know if you have any advice for getting this set up. I am not sure what IP address is being used by the cameras and therefore have no way of connecting them without directly being plugged into the NVR. I appreciate whatever help everyone can provide and i hope to hear back soon.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums