General discussion

Locked

Setup boo-boo

By theav ·
While trying to resolve an issue with my home network, I tried to re-install Windows XP to see if I could get it to replace any files that might be missing. The setup didn't run the way I expected, and now whenever I start my machine, I'm asked if I want to start Windows XP Home or run Windows XP Setup.

The problems I was having are resolved, however I would like to return to the normal startup procedure, whic doesn't involve the above question.

Is there a way I can turn this off?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Setup boo-boo

You can edit your boot.ini file to remove the setup option.

In Windows Explorer, browse to the root folder of your boot (C:) drive.

You may need to enable the view hidden and system file option to be able to see boot.ini

Right click on the file and select properties.
You may need to un-check the read only attribute.

Create a backup copy of your boot.ini named boot.old or something similar.

Open boot.ini with notepad.

The "standard" boot.ini file looks something like:

[boot loader]
timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

Each group of text is a single line of the boot.ini file.

You should have a second line under operating system that invokes setup.
Delete the extra line, and make sure that default invokes your Windows session.

Save the new boot.ini file, and you should be set.

Chas

Collapse -

by theav In reply to

TheChas

Thank you!!

Collapse -

by theav In reply to Setup boo-boo

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums