General discussion


setup cannot access this disk

By navum ·
I have 9 hard drives, all of them are 40gb, Seagate, Western Digital, Hitachi, nd Samsung.... All the other drives works fine but samsung drives (3) comes up with error during boot, it say's S.M.A.R.T command failed press f1 to continue. wen i tried installing xp it comes up setup cannot access the drive. it happens with all the three samsung drives. while other drives are working fine. I am working on Intel 865 MOBO, with SATA DVD/RW on it. I treid disabling smart from bios, it worked for disabling S.M.A.R.T error message of command failed but again xp setup wont access the drive. However all the drives are visible in bios. Can anyone help me fixing this problem

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

Firstly you should have put this in the Questions not Discussions

by OH Smeg In reply to setup cannot access this ...

But none the less as these drives are failing the SMART Test you need to test them with the Makers Testing Utility HUIL

I'm betting that they are currently in the Failed State and need replacing.

Or they are on a Controller Card and you need the Driver for it so you can install Windows to these Drives


Collapse -

Rearrange hard drives with Seagate drives as primary masters.

by wannabeangei In reply to setup cannot access this ...

I believe you need to disco all the drives first and then reconnect one at a time. That will most likely be the easiest way to install the OS. Subsequently attach all the Seagate drives as primary masters.

This will enable the BIOS to see them first and foremost. Its just a matter of rearranging a few jumpers...

Try this and let me know how it goes. Good luck!


Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums