General discussion

Locked

Setup.exe will not run

By jlbpotter ·
I have a windows 2000 domain controller with SP4 on it. I am trying to install IBM Client Access Version 4 Revision 4. When I clik on the setup icon nothing happens. I have tried installing from a command prompt and still nothing. I can take the same install files and run the setup on any other PC or server, just not this one. The files are on the desktop of the server so it isn't a cdrom issue. I don't get any errors in the event viewer concerning it either. If anyone has any ideas I would appreciate it. Thanks.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Sammy12oz In reply to Setup.exe will not run

Could it tbe possible that your setup is for the wrong platform?

Collapse -

by jlbpotter In reply to Setup.exe will not run

I can install this app on any other DCs of the same platform in my domain.

Collapse -

by pierrejamme In reply to Setup.exe will not run

Try stopping the Virus scanner. On some of my W2k workstations, a few programs react the same way. You run setup.exe and nothing happens until the McAfee Enterprise VVshield is stopped in Control Panel.
worth a shot.

Collapse -

by pierrejamme In reply to

As an after thought, i understand Norton Antivirus is even worse for this.

Collapse -

by bilal2002 In reply to Setup.exe will not run

1.Do you have the permission to run this file (exe) ie administrative rights.

Collapse -

by jlbpotter In reply to Setup.exe will not run

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Forums