Question

Locked

Share Workgroup printer when on a Domain

By mellow52 ·
I have a remote user that VPN's into the local domain. She connects through a router that has a local work group on that end.

One other computer on that workgroup has a printer she would like to use while still connect to our domain. When I try to add it as a printer I get...

A policy is in effect on your computer which prevents you from connecting to this print queue. Please contact your sys admin.

I am new to SBS 2003 and not sure where to find this policy to give rights. Yelp!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

How about it then?

by mellow52 In reply to Share Workgroup printer w ...

No help on this one?

Collapse -

Common help mellow - just a bump post

by mellow52 In reply to Share Workgroup printer w ...

Common help mellow - just a bump post

Collapse -

Tough one? - bump post

by mellow52 In reply to Share Workgroup printer w ...
Collapse -

Still a wondering on this one. - bump post

by mellow52 In reply to Tough one? - bump post

hopefull bump post

Collapse -

Allright I'll bite

by Churdoo In reply to Share Workgroup printer w ...

I saw this when you first posted it but really, I got nothing! But since you're so persistent, I'll take a stab at it. What throws me here is that your description of the error message is not what I would have expected. This message clearly is coming from a Group Policy that is in effect.

To try to figure out what policy, find resultant set of policy and analyze that (Start / Run / enter "rsop.msc") and try to figure out what policy it is that's blocking this action.

I take it of course that you have your reasons for not joining this other remote workstation to your SBS AD. I also assume that this printer is connected locally to the other workstation and is not an IP printer, nor do you want to purchase say an HP jetdirect box to make it an IP printer. That being the case, there is another thing you may be able to do to work around this issue.

You could add the printer manually, as a LOCAL printer as opposed to network printer, creating a local port for the share name. You would need to create credentials on the workstation that serves the printer, either
a) a set of credentials that matches the user/pass of your remote SBS user, or
b) a generic set of credentials used for this print function.

If a) just go into the add printer weez-ard and add a local printer (uncheck auto detect plug and play), create a new local port \\workstaton\printshare, and install the appropriate print drivers.
If b) credentials above, you first need to authenticate with the print server workstation by issuing from the command prompt of the remote SBS workstation:
net use \\workstation\print$ /user:printuser printpassword
and then you can launch the add printer weez-ard and follow the above steps. You'll have to add a batch job and stick it in the STARTUP group with the above net use command.

edited: typo
Clear as mud?

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums