Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!



Shared folder not accessible in domain

By san3d_1 ·

I have a Windows 2008 server based domain. Client systems are Windows 7 installed. There is a domain user who is not able to access one shared folder. He has been given all required permission and he was able to access it till date. Surprisingly I checked from another workstation with that same user login, shared folder is accessible. But it is not accessible from that particular system. I have tried the below:
> Unshared and shared it again.
> Added the perticular system to that folder share 7 security permission.
Still not working. Please suggest if anybody have any option.

Thanks in advance...

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

A few ideas

by gechurch In reply to Shared folder not accessi ...

Adding the system to the share won't help - all permissions on folders are user level.

If permissions are done at the group level (which they should be), I'd generally start troubleshooting by adding the user explicitely and giving them full control. (Obviously I remove this once I've fixed the problem). I also check that there are no 'deny' entries at all which might be causing the issue. Lastly, I go into the advanced options and click on the Effective Permissions tab and check to see exactly what permissions that user has (based off their group memberships). Also confirm that the share level security isn't the problem (I recommend giving everyone full control at the share level, and using file system level security to control all access).

None of that should help in your case though because you've tested from another PC with the same logon. That suggests something funky is going on with the original PC. I would go to a command prompt and type 'gpresult' (XP) or 'gpresult /r' (Win7) and check which security groups the user is a member of. Do they look right? Do they match the ones listed from the PC that works? If the share is accessed through a mapped network drive disconnect that drive then map it again. (I had the exact same problem as you last week and this fixed it). Finally, check out the event log. There's a good chance the computer isn't communicating with the domain properly and that is causing the issue.

Collapse -

Try This

by safarchembakath In reply to Shared folder not accessi ...

Open the credential manager and remove all the credential stored in the workstation. Then try..

Collapse -

Or this

by glen.harris In reply to Shared folder not accessi ...

Hi, Probably a bit late to respond to this post...

I've encountered this issue a few times before.
Have you tried removing the computer from the domain then re-adding it?

Right click "Computer", click properties.
In the computer name, domain and workgroup settings section, click change settings on the right hand side.
Click the change button on the computer name tab.
Click the Workgroup radial button and enter something random, like the number 1.
Press OK the reboot the computer.

Log in with the local admin account,
Repeat the above steps until you reach the point you entered a workgroup name. Instead click the domain radial and enter the domain name. You'll be prompted to provide domain admin credentials (or at least an account with add pc to domain powers).
After another reboot, the problem should have gone away.

Related Discussions

Related Forums