General discussion

Locked

Shared folders access problems

By Healer ·
I have a notebook with XPPro, a laptop with XPhome, a desktop with XPPro, and another desktop with Win2kPro. All of them in the same workgroup and same network, ie 192.168.1.?. They are connected via a router which is 192.168.1.1. They have no problem seeing one another on the network. They all can access the Internet via the router. The problem is with the notebook that has OS XPPro. Though the notebook can access the Internet, but it can't see all other computers in My Network Place. All other computers can see the notebook but not the shared folders in it. When the notebook icon is clicked on one of the other computers in the My Network Place, an error message comes up saying to the effect that network path not found or permission not allowed.

I have ensured that files and printers sharing is enabled. I have tried adding the NetBEUI protocol but it doesn't help. I have even tried to have all logged on as administrator, same username with the same password. It does not make any difference. I have tried fixed IP address and DHCP, but no help.

I had this problem before but I don't remember how I fixed it or if it fixed itself. I would appreciate some comment!

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by JEPott In reply to Shared folders access pro ...

Are all the machines running SP2? I've see this cause numerous network issues when they are not. Double check your firewall settings, make sure you are on the same workgroup, can you ping each of the machines from the others... just a couple of thing to look into.

Collapse -

by Healer In reply to

They all have SP2. They can all ping one another. They are all in the same workgroup. In fact I know that they do not have to be in the same workgroup but have to be in the same network in order to be accessbile to one another. I have checked all the firewall settings. I have even turned off the firewalls and tried it but it made no difference.

Collapse -

by meltvn In reply to Shared folders access pro ...

See if you Windows firewall is allowing file sharing.
See your permissions on the file share. Disable simple file sharing. Tools menue-folder options-view.
Make sure of your gateway in the tcp ip settings.
Are you on the same subnet?
If you can ping the other workstations and be pinged it mighit be a dns problem?
If all else fail reinstall the network driver.

Hope this helps

Collapse -

by Healer In reply to

As I have more than one XP (Home & Pro) systems with the same network setup on the same subnet and all others work fine it's a bit of challenge with this one. Only difference is the problem one is my friend's computer which I didn't set up and all others are mine and set up by me, so whoever did that might have missed something which I'm trying to figure out. Printer and file sharing are all installed and enabled. DNS should not be an issue because it is an internal network connecting with IP address only. I have even compared the running services between a totally working computer and this partially working one. Only thing that I have not tried is reinstalling the network driver. It didn't occur to me because it could access Internet via the network, so I thought the network must have been working fine in a sense.

Collapse -

by ttosun In reply to Shared folders access pro ...

What happens when you manually search My Network Places for the PC in question? Can you see the computer? Try this: Right-click My Network Places and search for the PC either by name or IP address. Post back and let me know what happens.

Collapse -

by Healer In reply to

My Network Place at the problem PC shows only the problem PC. My Network Place at other PCs show all PCs including the problem PC. However, shared folders of the problem PC are not accessible whereas those of all other PCs are accessible. When clicked error mesage comes up saying to the effect of either network path not found or permission not allowed.

Collapse -

by sgt_shultz In reply to Shared folders access pro ...

wow, what a great post, imho.

could it be Simple File Sharing turned on (or off?) on the laptop?

check (security?) event logs on non-laptops

and just keep xp firewall off on all boxes until this works?

as you know you could probably fix betcha by re-running Network Setup Wizard on all the boxes...starting with the xphome laptop, our problem child.

i feel stupid not knowing exactly what is happening in this situation. i feel it is authentication/permissions but i don't know exactly what. i want a 'window in the the Setup Network Wizard' to see exactly what it does...

i think you've pretty much proved your wiring is ok by internet access. but just lamely mentioning locking media type up or down on the nic in laptop as i have seen (years ago, granted) autosense on some nic's produce pretty odd ball error conditions...

your symptoms sound to me like authentication/permissions type problem don't you think?

seems lame also but only other thing i can think of is maybe you have leading space in workgroup name on laptop

Collapse -

by Healer In reply to

I did turn off Simple File Sharing, turn off firewall, re-run Network Setup Wizard. I guess you're right that it must be authentication type problem but just can't figure what I could have missed. I don't want to and can't re-install the note-book as it is not mine. I'm helping to solve the problem. Workgroup with leading space? I doubt it. In fact, we can access different workgroups on the same subnet anyway.

Collapse -

by lmayeda In reply to Shared folders access pro ...

Any antivirus software on the problem PC? I've seen it interfere with connection to other PCs on a network. Try uninstalling Antivirus and see if that resolves the permission issue. Shot in the dark.

Collapse -

by Healer In reply to

The anti-virus software (Norton)was installed by the employer. employee is using the same software. I'm not in the position to uninstall it as I have no resources to reinstall it afterwards.

Back to Windows Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums