Question

Locked

Shared folders not showing up under network places

By dandenoth ·
On a small, two-person network I've got two computers. One automatically seems to find shared folders on the other computer, while the other computer won't. This 2nd computer can access shared folders by typing in the address, but will not show the shared folders like the 1st one does under My Network Places...

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

but you can add them yourself, right?

by sgt_shultz In reply to Shared folders not showin ...

when this happens to me i try to connect by typing the url to the resource in Start/Run. Once the folder opens, it'll be listed. so maybe you'll be happy with that. or just try to add a new Network Place. if you can browse to the network folder and add it manually, then it sounds like the 'automatically detect network resources' option is off on the problem computer. To check, open an windows explorer window (ie, doubleclick My Computer) then pick Tools/Folder Options/View. See if the option to automatically detect network resources is checked. (it's first in the list).
If you can't find the network folder using browse, check the TCPIP properties on the problem machine and check the box that says 'enable netbios over tcpip' HIH

Collapse -

File Sharing enabled on both?

by CG IT In reply to but you can add them your ...

if both are XP then you have to enable file sharing on both for shares created on both machines to show up in My Network Places.

Collapse -

Map It

by bdavis07 In reply to Shared folders not showin ...

Are you able to map it in my computer by typing in the unc name.

Collapse -

More info. needed

by deepsand In reply to Shared folders not showin ...

1) What OS's are being used on each machine?

2) What NOS is being used for the LAN?

Collapse -

Did you resolve your problem?

by alvise In reply to Shared folders not showin ...

I am having the same problem. Would like to know if you got yours resolved and how.

Collapse -

Permissions/Accounts

by gsquared In reply to Shared folders not showin ...

Ocassionally, on XP, I've had to add a user to the machine where I'm sharing the folders and give them permission on the folders.

Try adding the user account on the other machine to the host machine's user accounts, then give that login access to the folders you want to share.

I've had that work in the past.

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums