Question

Shared Server Unresponsive to Network Discovery, but Mappable

By joseph1525042242 ·
I have a Server running Server Essentials 2016 as a Workgroup. I added 4 users to the Server and shared a Root folder with those four users.

I’m trying to run an application on the server that requires Network Discovery for the shared database to work correctly.

Out of the 4 machines, 2 of them map and discover without issues. The other 2 machines map but WILL NOT DISCOVER. The weird part is that the server’s hostname shows up in File Explorer / Network Places, but when you click on the Hostname it says, “Windows Cannot Access \\ServerName”. Despite this error message, the mapped drive link still works.

Under File Explorer, if I search for the Hostname or IP address under Networks, it shows no results despite the fact that the mapped drive link works.

The 2 systems that are NOT working are running Windows 10 Pro, 1803 and 1809 build.

The 2 systems that ARE working are running Windows 10 Pro 1803 build and Windows 7.

I have tried the following:

1. Enabling Network Discovery and File and Print Sharing.
2. Enabling Services: Network Location Awareness, Network Connections, DNS Client, Function Discovery Provider, Function Discovery Resource, SSDP Discovery, and UPnP Device Host.
3. Removing any Antivirus or third part Firewalls.
4. All Systems are on the same Workgroup.
5. Tried renaming the Computer Name.
6. Enabled NetBIOS over TCP/IP
7. Ran Command Prompt IPConfig /flushDNS, and Renew, but I DID NOT run IPConfig /Release because I’m working on these machines remotely and did not want to lose connectivity.
8. Silly to even mention this, but ALL 4 computers are on the same subnet.
9. Enabled SMB 1.0/CIFS File Sharing Support

Not sure what else to try here. I need help!
0 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Windows Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums