Sharepoint 2010 Error Group cannot be found

By David Powell ·
Hi all,

I have a customer who has decided to use SharePoint 2010 on they're sbs2008 server. Was working fine until last week. No idea was has happened but when you now try and open the Central admin console you receive an error Group Cannot Be found.

Have checked the groups and they seem fine and also checked the IIS permissions and they are fine.

I'm not a SharePoint GURU and any help would be much appreciated.

thanks David.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Hm. Have you tried ... ?

by Rob Kuhn In reply to Sharepoint 2010 Error Gro ...

Bring up the IIS Manager and verify that "SharePoint Central Administration" and "SharedServices" are both started - they should be located in the application pools.

Have you tried stopping and restartig IIS? Restarting the Server?

Did your client change any of the virtual directory settings?

If not a lot of development has been done, you might be able to rerun the setup and select repair (I don't recall if repair will reset any of the security settings - it may... So attempt this as a last resort...).

Is there anything in the EventViewer that might shed some light?

I'm not really a SharePoint guru either but have done some basic administration, support and installations.

HTH ...

Related Discussions

Related Forums