Question

Locked

shares on dc not mapped at log on for some users

By randjana ·
hi all,

I have recently seized all 5 roles to my backup dc, because my dc crashed. Some users can work without any problems. They get the mappings.

But on some pc if you log in you don't see any mappings. an error 1053 is logged in eventviever. i cannot browse the network at all, i get no domain controlles found to authenticate.

When i uninstall clinet for microsoft windows, restart pc and then install it , i can browse to the loginscript and run it with out anny problem. but the moment i log off or retsart i aganin cannot access any network shares. Also logging on to the problem pc's taken very long(5-10min).
I have tried rejoin them to the domain, create new user profiles, deleted the computer account, recreate users. but none of the solutions worked for me. i also cannot add aditional dc to the network, i get no dc found.

i have no errors on my dc. can someone help me please. i have this issue a few days already. i also restarted my dc.

tahnks in advance

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

can you see sysvol

by El_Duce In reply to shares on dc not mapped a ...

can you see the sysvol from your backup dc?
if you go to start>run on your backup dc and type \\domain\sysvol do you get that?

If not, search on microsoft for burflags settings

Collapse -

i see sysvol

by randjana In reply to can you see sysvol

on my dc I see the \\domain\sysvol share.

Collapse -

pc ou

by El_Duce In reply to i see sysvol

do you use different ou for the workstations? cq are the working workstations in other groups or ou than the troublesome ones?

Collapse -

just one ou

by randjana In reply to pc ou

I have just one ou for all pc on the network

Collapse -

burflags

by El_Duce In reply to just one ou

have you reset the burflags yet?

Collapse -

i'll google burflags

by randjana In reply to can you see sysvol

i don't know what burgflags are, i'll google it and come back.

I have noticed on th eproblem pc if i do
start>run>\\dc\netlogon then i have to log on to see the script. if i type in username and password. it does not log me on but if i type in username@domain and then password the i see the script and i can run it. then again it ask for username and again i have to type in username@domain.

Collapse -

frs is ok

by randjana In reply to i'll google burflags

Hi i think my frs is ok, because i don't see any errors in eventviewer, i see event id 13516 stating:The File Replication Service is no longer preventing the computer dc from becoming a domain controller. The system volume has been successfully initialized and the Netlogon service has been notified that the system volume is now ready to be shared as SYSVOL. I see \\domain\sysvol share on other pc's. my current burgflag value is 0. I don't want to change it.maybe that part that is working will stop working. i hav eno error in eventviever on my dc. please advice...

Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums