General discussion

Locked

Sharing Folders - IIS Question

By GJ2008 ·
Hi, I've setup a website on my PC using IIS and now need other internal users to be able to connect to this. The path that lets me connect to this through Ineternet Explorer does not work for other users on their PCs. They get the 'Page not found' message. I think its something to do with the way I might have shared the INETPUB folder -don't know. Can anyone suggest what I need to check. Thanks.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to Sharing Folders - IIS Que ...

You do not share folders to access pages via IE
It should be http://<server>/default.htm
or http://<server>/<subdir>/default.htm or similar. The server names needs to be in DNS or in the hosts file on each PC (if a peer-to-peer n/w).

Collapse -

by ReWrite In reply to Sharing Folders - IIS Que ...

What are you using to get to your web pages and what are the other users using. Answer1 is correct in how they describe the syntax. For example: if your computer is named comp1 the users will need to access your website as http://comp1/<somewebdocument>. You can either use that syntax or http://localhost/<somewebdocument> but the other users cannot.

In addition to using the correct syntax make sure that you are not using a firewall which might be blocking incoming web requests. If so, you will either need to disable it or allow access through port 80.

Cheers.

RW

Collapse -

by ReWrite In reply to

I forgot to mention. If your pc isn't in the DNS and you don't want to add a hosts file to every pc have the user use your ip address instead of your server name. Ex: http://192.168.0.10/<somewebdocument>.

Cheers.

RW

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums