General discussion

Locked

show desktop not working

By wordmaster1 ·
Running win98 2e. The "show desktop" icon in quick launch bar is not working. I have placed the proper .scf file in the proper place which seems to be the normal answer to this problem, but that does nothing. It appear that the .scf file is associated with no program to open it.

I have tried associating it with WScript and explorer with no success. I have downloaded new versions of WScript and JScript and have checked to see that scripting is enabled.

I used this constantly until it quit working and would love to have it back. BTW, windows key+d or windows key+m both work to minimize everything. Any help appreciated.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to show desktop not working

The SCF file should not be associated with anything (remove any entries in Folder Options, File Types)

The content of this file contains:
[Shell]
Command=2
IconFile=explorer.exe,3
[Taskbar]
Command=ToggleDesktop

Collapse -

by wordmaster1 In reply to

Tried removing the association shown in folder options, file types even though it was supposed to be opened by explorer.exe which, from what I've learned is correct. No help. As mentioned, I have the proper script file in the proper place. Thank you for the idea...too bad it didn't work.

Collapse -

by wordmaster1 In reply to show desktop not working

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums