Simple CAT5 data run just will not work?

By robo_dev ·
I think I know the answer to this question, I'm just here whining......

I ran a simple 75 foot CAT5 data run, punched it down to a Leviton CAT5 module on each end, using 568A pair sequence, and it just does not work.

Got link light on both ends, but Windows XP status shows packets sent, but no packets received. So DHCP won't work, obviously and neither does PING or anything else.

Open pair, right?

I hooked up my Test-UM LanRover cable tester, it shows PASS and the capacitance measurement is normal. I double checked it with the cable tester, even trying to wiggle the cables in case it is a bad connection. Nope. This cable is perfect.

So my cable tester shows that it's good, from end-to-end, including the patch cables. Tried swapping patch cables, of course.

I get link light at both ends, have tested NIC and swapped ethernet router at other end.

The PC can ping a device on a switch attached directly to the PC, but not the router on the other end, which is pingable. Of course the PC cannot get a DHCP address either.

I plan to just re-terminate the CAT5 jacks....maybe something is not punched down cleanly???

This is a standard network, so I doubt I did anything stupid. Windows firewall is turned off, very plain-jane PC (security DVR).

If all else fails, I pulled a second run of CAT5 cable at the same time, so maybe there is cable damage from installing the cable???

I know, I know, I should have used wireless LAN!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -


by NetMan1958 In reply to Simple CAT5 data run just ...

Does the patch cable at the other end plug directly into the router or is there a switch first? That is
PC -> patch cable -> leviton jack -> 75' cable run -> leviton jack -> patch cable -> ? router or switch ?

Collapse -

Reponse To Answer

by robo_dev In reply to Questions

Tried it both ways, same result.

This basic setup is a mini-rack that I setup and tested at my shop, on my network, and it all worked perfectly, with static or DHCP. I bring it to the customer house, run a simple data wire, and it decides to not work.

Before I get out the diagonal-cutters and put new ends on the cable I intend to try:

a) plugging a small ethernet switch into the router-end of the connection, just in case somehow the router's ethernet port is just somehow flaky.

b) plug in a 'pair splitter' Y-cable at each end. This is a device that lets you run two data runs over a single CAT5 run. Basically it will let me try using the other two pairs of the cable, assuming that I simply have a bad connection or a pair of the cable itself is damaged.

I also ran a second wire to the jack, which is a CAT5E cable. My guess is if I simply give-up and punch down the second wire, it will work like a dream.

Collapse -

Other things to check

by philldmc In reply to Simple CAT5 data run just ...

If all lights show connection, I'm assuming on both the NIC and might want to double check network settings, for example, did you program a static IP by chance? Is the NIC disabled, etc.

In addition, I did run into a issue where a client had programmed their router to give only 1 IP address...maybe try resetting the router...

Collapse -

Reponse To Answer

by robo_dev In reply to Other things to check

Good thoughts.

It works with neither DHCP nor static. I have a device in the rack with the PC (APC power controller), that I can ping or web-connect to, so I am confident that the PC and network settings are valid. I must mention that I've been working with networks for more than 20 years, but I do admit that I can make mistakes.

The bottom line, I suspect, is that one of the punched-down connections is out of tolerance, and simply cutting off the connection and re-terminating the data run will fix it. Again, the odd thing is that my trusty cable tester says it's a good cable

Collapse -

In addition to the above

by OH Smeg Moderator In reply to Simple CAT5 data run just ...

Assuming that the Network is not the issue here have you checked for any possible Interference Sources that could be adversely affecting the Cable?

I remember one run in a shop that caused an Interment issue, it drove me crazy till I looked next door and found a Dentist with their own X Ray equipment. Apparently whenever they took an X Ray of someones mouth the Network crashed.

Not likely to be something like that but Power Leads inside walls can cause this to happen as well. Look to see if there is any 3 Phase Equipment on that cable run that is a dead give away for issues with CAT5. I've also seen normal Power Runs too close to network Cables cause this to happen and there have been numerous times where I've had to rerun CAT5 to get around this. Doesn't affect Phone Lines anywhere near as much so if you get a person who pulls Phone Runs they don't be as careful as Network Cable Pullers.

If you can not run the cable differently you may have to use Shielded Cable. Bit more expensive on the cost of the cable and connectors but it solves a lot of issues.


Collapse -

Reponse To Answer

by rahbm In reply to In addition to the above

An "interment" issue? You are not supposed to BURY the cable , you know!

Collapse -

That's an odd one

by NetMan1958 In reply to Simple CAT5 data run just ...

I was thinking that if you were plugging the patch cable directly into the router without a switch in between, you might need a x-over cable but if you have tried it with a switch in between that eliminates that. Let us know what you find out as this is an interesting one.

Collapse -

Hmmm...that may be an issue in this case

by robo_dev In reply to Simple CAT5 data run just ...

This data run is in a house, and I ran it through a crawl space where there are some power lines. I was trying to be careful about avoiding proximity to power cables, but maybe I messed up. I did run a shielded cable that I intend to hookup later for video. I also ran a spare CAT5 cable.

Collapse -

What kind of equipment are you using?

by oldbaritone In reply to Simple CAT5 data run just ...

Do you have a "real" punch tool, or are you using a plastic freebie included with the connectors? (Or worse, a screwdriver?) You get what you pay for, and freebies usually don't do a very good job. If you're running cable yourself, spend some of your savings to buy decent tools. You don't need the most expensive ones, but get a middle-of-the-line tool at least.

A simple continuity tester is not enough, and sadly they're the most readily available, inexpensive ones. Does your tester verify correct pairing? Correct Polarity? The moderate-priced testers will test those too. My first guess would be to check the connectors with a magnifying glass, and inspect the connections, cuts, and colors.

To test the cable completely, you'd need a TDR tester. It would find concealed cable damage as well, but it's more expensive than most DIYers want to spend. It's probably less expensive to pull a new wire.

When you're pulling cable, if you need to "yank" on it, STOP! You need to go find out why it's jamming, rather than pulling harder. If you don't, cable damage is likely. Kinks and small loops can be a problem in Cat5. And as several folks have mentioned, keep Cat5 away from power cables and high-energy appliances and equipment. Take a different route, and never run a data cable through an existing hole with a power cable.

Based on your discussion that the computer works properly when plugged directly into the router, it does sound like the problem is in the Cat5 run.

Collapse -

Reponse To Answer

by robo_dev In reply to What kind of equipment ar ...

Excellent ideas. I admit that while I have a 'real' punchdown tool, but I used the little plastic thingie.

I have a TestUM LanRover tester that seems to work can measure capacitance and distance, as well well as Pairing. Wish it had a lighted display, but I digress....

I have miles of extra cable, and I ran a spare CAT5E cable between the two points. I will post the solution when I find it.

Related Discussions

Related Forums