General discussion

Locked

Site Server 3.0

By nishadagashe ·
I have installed Site Server 3.0 on Windows NT 4.0 SP5 having SQL Server 7.0
When I run the Database Setup wizard in Analysis in MS Site Server, while connecting to SQL Server, it gives error that "SQL Server 6.5 SP4 or some SQL/297 has to be installed".

Pl tell me why it's saying that SQL 6.5 should be there even if I have installed SQL Server 7.0 ?
Thanks,

Nishad.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums