General discussion

Locked

slave harddisk detected by BIOS,disk mgmt, but not in My computer of XP

By jasuja.renuka ·
Hi all,
I am having a weird problem while attaching a new slave disk to my pc.
I have a 40GB hard disk (Master), having Linux and WinXP installed on it. Now I have attached a new hard disk (60GB) containing only data (as Slave).
The problem is I can see the new data disk detected as Slave in my BIOS settings. I can see it even in the Disk Management left side block as disk1 (dynamic). (here I dont know the meaning of dynamic so if possible then explain that tooo). And also it shows as black colored block saying "unallocated".
I can see it working properly in device manager also. But I can not see it in My Computer.

I tried in linux also, bt when i run fdisk -l command on linux shell it shows, few hdas and a single hdb with size 160 GB.

I am not able to mount it even.
So can anyone tell what has gone wrong with my slave disk?
I think the partition table of new slave disk has been corrupted. If its so then what should i do to recover the data? Do I need to format my new disk?
Please suggest.....

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Hardware Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums