General discussion

Locked

Slave HDD not detecting

By hop228a ·
I recently install my hardware from my old pc (1.4GHz) to a new pc (800MHz). The problem I am having now, is the slave drive isn't being detected by the new pc.

The master drive is 160GB and the slave is 20GB.

Does this mean that the 20GB drive is faulty?

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by maxwell edison In reply to Slave HDD not detecting

Make sure that the jumpers on the slave drive are set correctly. Most hard drives have a diagram of various jumper configurations, and if not, an Internet search for that particular drive model will probably lead you to one.

Also go into the system BIOS to detect the hard drives upon initial boot.

Collapse -

by hop228a In reply to

The jumper is not the issue, unless you have to re-jump them.

The BIOS is set to auto detect.

Collapse -

by willcomp In reply to Slave HDD not detecting

Old PC 1.4GHz and new PC 800MHz, bit of a step backward?

Were both drives previously connected in the same computer with same master/slave configuration?

Check master/slave jumpers.

Who are manufacturers? WD drives have jumper removed for single drive and jumper in master for master/slave.

First try both drives with jumpers set to cable select. Master will be on end connector and slave on middle connector.

Dalton

Collapse -

by hop228a In reply to

Yes, the reason why I backstep is because my 1.4GHz pc was having a systemboard/cpu problem and because its an old pc, those parts were somewhat hard to find. A friend who was running the exact same hardware as I was, he left for a round the world trip and said feel free to take his pc to use, so I did.

The drive in question, along with the 160GB were set the same master(160GB)/Slave(20GB) in the old pc. I tried to do the same on the 800MHz pc, but it only detects the master(160GB). I've tried setting the 20GB as master, but still the BIOS fail to detect it. No matter what jumper I set, the BIOS won't detect it.

The 20GB drive is WD, model WD200BB.

I donno if it makes any difference, the 160GB is Samsung?

Okay, I will try setting both as cable select and get back to you on this tomorrow.

Collapse -

by maxwell edison In reply to Slave HDD not detecting

Counting this question, you have asked 16 questions over the past twelve months, and you have received fifty (50) answers to those 15 questions. You have closed all of those questions (except this one) either rejecting or not rating ALL (except one) of those answers. Did you make a mistake when you accepted that one answer?

The rejected answers were, in most cases, very good answers, in some cases, correct answers, at least as you described the problem, and in some cases a continuing dialogue only to be rejected.

Being "Mr. Reject", as you appear to be, is no way to make any friends around here.

You're having a problem because you are either failing to set the jumpers properly, or you are installing the cables incorrectly - or both. End of story.

Collapse -

by hop228a In reply to

I'm sorry to have disappointed you, but those answer provided from the pass, I tried and none helped. At the end, the correct answer was provided from someone else not in this site.

Okay, as you're talking about setting the jumpers, let me be of more direct. If you read my very first post, I did say that the drives were taken from a 1.4GHz pc, so If I were to install both same drives in another pc, I believe that setting the jumpers is not required as they will be the same setting. Am I correct in saying that?

Collapse -

by ozi Eagle In reply to Slave HDD not detecting

Not necessarily!
If one drive was master on IDE 1 and the other master on IDE 2 and now both connected to the same cable, one will need to be set as slave.

Collapse -

by hop228a In reply to

On the 800MHz, I connected all the drives as they were on the 1.4GHz.

Therefore, on the 1.4GHz, I have IDE1 (Master 160GB HDD, Slave 20GB). 800MHz, IDE1 (Master 160GB HDD, Slave 20GB).

So I guess no problems with jumpers.

Collapse -

by BFilmFan In reply to Slave HDD not detecting

Is the first hard disk set at cable select and the second set at slave?

I have seen an issue in the past where the system would not recognize the slave hard disk when that was the case.

In addition, are both the disks 40 pin or 80 pin cable?

Collapse -

by hop228a In reply to

On the 1.4GHz, it was set as IDE1 (Master 160GB, Slave 20GB). I tried to set exactly the same on the 800MHz, but only the 160GB is detected and the 20GB isn't detected.

I used the same, I think, 40pin cable taken from the 1.4GHz pc over to the 800MHz.

Back to Hardware Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums