General discussion

Locked

sleep mode in WinME

By kenneth_taylor ·
I have a P3/800 running WinMe w/128mb RAM and an nVIDIA GeForce2 256 DDR accelerator. If I idle long enough for the system to go into sleep mode the display becomes 3 vertical lines instead of shutting off and the system becomes unresponsive to even the 3 finger salute. It looks like the screen has been split into 3 vertical sections, then each section is squeezed down to about a quarter inch wide with normal black background. Moving the mouse or hitting ctrl-esc or anything else that shouldchange the appearance of the screen doesn't seem to affect the appearance of these lines as it should if it were a refresh rate issue. The only thing i've been able to do in this situation is hard boot, and the display looks fine again as long as idon't let it sleep. It does bring up a popup that says something about failure to recover from sleep mode and asks if i want to disable sleep mode, and i initially chose yes, disable it, but that didn't actually shut it off or solve the problem, i had to manually go into display properties and shut off all energy saver features. Whether or not a screen saver is set seems to have no influence on the problem.

By the way, if anyone is considering answering this with "wipe your hard disk and re-install your OS" please don't bother, i'm looking for an answer to the problem not a lazy workaround.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

sleep mode in WinME

by ejsotillo In reply to sleep mode in WinME

I know that WinME have compatibility problems with video drivers, I have a stupid question for you, are you sure your video driver is supported by ME?, just a thought!, as in the case on Win2k, WinME will give you a driver that will get you going but not necessarily the proper for your video card....

Collapse -

sleep mode in WinME

by kenneth_taylor In reply to sleep mode in WinME

The question was auto-closed by TechRepublic

Collapse -

sleep mode in WinME

by mbraffor In reply to sleep mode in WinME

Disable all the power management options in your bios and in WinMe. Sleep and suspend mode are in reality just a form of Russian roulette for hard drives. The newest version of the detonator driver is out already, however I would use the previous version because there is a slight performance hit.

Collapse -

sleep mode in WinME

by kenneth_taylor In reply to sleep mode in WinME

The question was auto-closed by TechRepublic

Collapse -

sleep mode in WinME

by marka In reply to sleep mode in WinME

Have you tried swapping video cards to see if that happens with a different card? Did you have win 98 on it before with that card? Sounds like a driver problem or hardware incompatibility.

Collapse -

sleep mode in WinME

by kenneth_taylor In reply to sleep mode in WinME

The question was auto-closed by TechRepublic

Collapse -

sleep mode in WinME

by kenneth_taylor In reply to sleep mode in WinME

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums