General discussion

Locked

Slow boot with XP sp2 (20 MINUTES)

By jeffa ·
I have an issue with a desktop...Slow boot on Windows XP sp2

AMD Athlon 2400
1 Gig Ram

This just started...

I have been having issues with this desktop and Norton Internet Professional...So I uninstalled it and was going to load other software to sompensate.

After unistalling the computer now takes well over 15 minutes to boot.

I donlt think its an OS issue...When I put another MAxtor HD into this computer the same issue exists.

Tried two different ribbons with both of the hard drives..>same results.

Any check that anyone would suggest?

I've got to dianose ASAP

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Slow boot with XP sp2 (20 ...

Sounds like you have a coincidence situation.

Since you have tried a different hard drive, that pretty much rules out software issues.

I would start by swapping out the RAM and then the power supply.

While you're in there, inspect the motherboard for damage to the capacitors near the CPU.
If you see bulges or evidence of leakage, the caps have failed.

Chas

Collapse -

by jeffa In reply to

Poster rated this answer.

Collapse -

by entawanabi In reply to Slow boot with XP sp2 (20 ...

You BOOT you cause an Energy form to be generated, usually lots of them, where does the energy come from? Watch your electric meter and see, also look into the fact of how big a copy and how many copies you are making at a time.

Collapse -

by jeffa In reply to

Poster rated this answer.

Collapse -

by Neil Cotton In reply to Slow boot with XP sp2 (20 ...

Have you put a clean hard disk, with a new isntallation in? Or a ghost of your original version. I think that it is most likely, that you have a hardware problem, but it's a simple solution to stick your extra matxor drive in another machine, install a fresh version of windows, and swap the current disk, for your newly isntalled disk completely.

Also, remove your ram, clean the slot and contacts (dry clean i.e blowing or sucking)
and check the contacts that there is no scolding, burns or black/green tarnishings.

HTH

Collapse -

by jeffa In reply to

Poster rated this answer.

Collapse -

by zlitocook In reply to Slow boot with XP sp2 (20 ...

You did not say if you have tried this. Disconnect all devices except the floppy, remove the cables from the CD rom, all hard drives ect. And boot to see if the computer boots up right. You can hit the pause button to look at what the bios is showing. Have you flashed the bios? If not try that next. If it boots ok like this reconnect one thing at a time to see if it is one of your devices. I have seen a CDrom do this on more then one computer. Also you can set up a log to see what is going on at boot up. If you had not changed hard drives I would suspect a virus or some thing trying to load but could not. And you could check that with a log or msconfig.

Collapse -

by jeffa In reply to Slow boot with XP sp2 (20 ...

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums