General discussion

Locked

Slow login times on XP with a w2k Domain

By XP_Admin_21 ·
Hello fellow Admins.
I just set up a new lab at a School i work at and I had issues logging in with XP on the widows 2k adv server doamin's i was wondering if anyone has seen or discovered a way to bypass the delay or fix a bug with it, Please Email or post your Idea's
Thank you
Don Miller

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Check your DNS

by jrdtech In reply to Slow login times on XP wi ...

I have little experience with XP Pro but have found that this problem in Windows 2000 pro workstations. It turned out that the DNS for the domain was not functioning correctly. Most slow logon problems and a lot of network issues in Windows 2000 are DNS related.

Make sure your DHCP server includes in the information it specifies with the IP the correct DNS server and that you are using DNS that is in your local network not a remote DNS. Watch out if you have named your local domain the same as the school's public domain (ex jfkhigh.edu) you may have problems since the systems may be looking to the outside for local information.

Collapse -

Thats the problem exactly

by iamjordan In reply to Check your DNS

I have been experiencing this problem since xp came out. Many router and dhcp settings have dns set to external(internet domains). You MUST have xp clients point DNS to the W2k DNS server(the local ip address of the server. Your logons will start moving at normal speed.

As a short term fix you could have the XP client logon to itself(local logon only)

Collapse -

Group Policy

by dessnsebs In reply to Thats the problem exactly

I have been dealing with issue for a while and have found no true answer. The more I look, the more it points to a Group Policy setting. It is rather deep in the MMC. MMC>Group Policy> for the remote PC>
Then go to computer configuration>Administrative Templates>Group Policy>Apply Group Policy for computers asynchronously....> and disable this.
Give it a try and let me know results for you.

Back to IT Employment Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums