General discussion

Locked

Slow mapped drives

By wzrd123 ·
I have a windows xp machine that is mapped to a Windows 2003 server. When accessing the drives through my computer, there is a 15-30 second delay in displaying the drive. How can I speed up accessing mapped drives?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Lizzy In reply to Slow mapped drives

This was a tip in TR's XP tips e-newsletter a while back:

How to Speed up the Display of Icons in My Computer
When you open My Computer, by default XP will search for network files and printers. This slows down the display of the icons while the search takes place, especially on a slow machine. You can speed this up by telling XP not to perform this search. Here's how:
1. Click Start | My Computer.
2. Click Tools | Folder Options and click the View tab.
3. Uncheck the checkbox that says "Automatically search for network folders and printers."
4. Click OK.
Now when you open My Computer, the icons should display faster.

HTH

Collapse -

by dRb63 In reply to Slow mapped drives

There's a possibility that you may not have the same protocols installed. Check both systems and make sure that whichever protocol is being used for sharing is being used on the secondary system. Also, I've had much better luck with NetBui instead of TCP/IP when it comes to mappings/sharing. Even though both work, NetBui seems better. Just a thought.

Collapse -

by AndyMah In reply to Slow mapped drives

You may want to check your provider order under network settings.

Network Connections>Advanced>Advanced Settings>Provider order

Make sure the Microsoft Windows Network is at the top of the Network Providers list.

Hope that helps.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums