General discussion

Locked

Slow Net

By showkat ·
Hi
I am facing a problem form past few days in acessing my web site hosted on the server on my lan.
i have NT 4.0 server with two ip set one for local lan one as public ip. I have MS proxy server 2 running on other server which acts as a gatway for my lan.i have our devlopment sites hosted on these servers.
Now the problem is if i want to open any web site it opening with good speed but when i try to open my own site from local server giving public IP it's taking long time while it takes less time opening with local ip. This problem has started from past few days before this everything was working fine. Please help.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Slow net

by manuelf-newletters4453 In reply to Slow Net

This could be basic name resolution related problems. Check to see if you can ping by name. If that takes time try creating a LMHOSTS file and input the name and static IP.

Also, are you using external DNS? If so ping and see the time it takes to get to a DNS server.

Hope that helps> Manny

Collapse -

Slow net

by showkat In reply to Slow net

All that is working fine! i am able to ping to my external DNS as well to any domain by name.
I am acessing my sites using public IP not the names.
I am using tomcat 3.1 on NT.

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums