General discussion

Locked

Slow network browsing in windows xp

By justmakingit ·
The problem I am having is thatwhen trying to access computers on the network it is very slow, like 30 sec to 1 min to open directories... and it seems to get worse the farther I drill down. I have seen so stuff about editing the registry and it seems to have helped a little, but I am wondering what else can be done.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by curlergirl In reply to Slow network browsing in ...

Have you installed XP SP1? That service pack fixed a lot of early browsing issues with XP.

Hope this helps!

Collapse -

by justmakingit In reply to

Poster rated this answer.

Collapse -

by inquiringmind In reply to Slow network browsing in ...

Hmmmm...how filled is your HDD(s). Have you dumped your temp internet files lately? Are you booting alot of processes at bootup?

Are others on the network experiencing this same slowdown? It is hard to start troubleshooting without knowing more about your network and your PC (processor, OS, applications running...etc.).

Are you running any IM simultaneously? Does your web browsing seem slow...or is it only viewing other PCs on the nw. How many nodes....pls supply some more info. Thanks...

Collapse -

by justmakingit In reply to

Poster rated this answer.

Collapse -

by Xanderoth In reply to Slow network browsing in ...

Depending on your network, you could try adding ipx and binding it as primary protocol to the adapters. This is assuming you are on a home network without a domain.

If you are on a domain, check DNS and WINS.

Collapse -

by justmakingit In reply to

Poster rated this answer.

Collapse -

by chimpayla In reply to Slow network browsing in ...

Just try to update the driver of your network card. And also update try to update your operating system. Hope this can help 2 u.

Collapse -

by justmakingit In reply to

Poster rated this answer.

Collapse -

by justmakingit In reply to Slow network browsing in ...

All updates have been done. The hd is 40 gig with only 4-5 gig used. All XP machines on the network are experiencing the same problem and all are a least 1.6 mhz with 128 mb ram. Temp files and cookies are emptied often. The network is p2p with some pc's on wireless connection (usually between 48-54 mbps). The web browsing is good, no problems there.

Thanks,

Dennis

Collapse -

by curlergirl In reply to Slow network browsing in ...

I think the key is that you are on a p2p network with no local name resolution server (i.e., DNS or WINS). This is going to cause slow browsing between the machines on the p2p network, no question about it. Are you using a HOSTS or LMHOSTS file for name resolution? If not, you should be. Also, if you are using a plain vanilla hub, you might try using a switch instead. This would certainly speed things up a bit, although I think you are still going to have some slowness due to the nature of browsing using NetBIOS over TCP/IP without a local name resolution server. One thing you might try also, if you haven't already, is setting up logon scripts to map drives to commonly used resources across the networked machines. Once the drives are mapped, browsing will be quicker than trying to browse through My Network Places.

Hope this helps!

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Forums