General discussion

Locked

slow respons in file explorer

By ralph ·
I have a small network with a win2k server and 3 XP workstations. TCP/IP with static IP-adresses. When I open the file explorer it is wery slow, and I have very long responstime when I klick on a disk icon in the explorer. (It seems as it has hard to find the disks)
Regards
Ralph

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Kumaran In reply to slow respons in file expl ...

First thing to do would be to try and disable the background applications from loading by

Click Start - Run and type "MSCONFIG" and enter, click the Startup tab and click "Disable all".

Then run "SFC /SCANNOW" from Start-RUN.

Also, try to restart the Indexing Service in Windows XP systems by,

Click Start - Run and type "SERVICES.MSC" Here look for the indexing service and right click the same to Start/Restart.

Also, I found a couple of articles in MS KBase which could be a problem as well:

http://support.microsoft.com/default.aspx?scid=kb;en-us;819017

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q315237

Hope this helps.

Collapse -

by ralph In reply to

Poster rated this answer.

Collapse -

by FlemmingInc. In reply to slow respons in file expl ...

Are you talking about local harddrive or network drives?
Try this: run "regedit" and find the key HKEY_LOCAL_MACHINE
\Software
\Microsoft
\Windows
\CurrentVersion
\Explorer
\RemoteComputer
\Namespace
\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}
and delete it. This prevents xp from verifying if there are plannified tasks on the other workstations.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums