General discussion

Locked

Slow Secure Sites

By denpor5010 ·
I have recently changed from dialup internet access to SDL. Now I find that when accessing 128bit Secure sites on most occasions the pages open extremely slowly, to the point where most wont open at all and I get a message saying that the page is unable to be opened.
Can anyone suggest what I have to change to correct this problem. It is not confined to just a few sites but is across the board.

Thanks
Den

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Ken G. In reply to Slow Secure Sites

Three things to try:

1. Scan for viruses/spyware
2. Install all Windows Updates
3. Verisign check - http://www.verisign.com/advisor/check.html

Hope this helps.

Collapse -

by CG IT In reply to Slow Secure Sites

secure sites us https

you might try resetting your browser [IE] to default settings [with IE open click tools, internet options. click the advanced tab and click the restore default radio button.

Collapse -

by jm In reply to Slow Secure Sites

Your SDL router, or your computer, may now have a firewall that is blocking port 443. Port 443 is needed for https. If you unblock the port the problem will go away. This is very common.

Collapse -

by denpor5010 In reply to Slow Secure Sites

Thanks for suggestions...I have found that my SDL modem was in fact faulty. Some time on the telephone with the manufacturers helpline confirmed this...The replacement unit works as one would expect...
Many thanks for your help
Den

Collapse -

by denpor5010 In reply to

Poster rated this answer.

Collapse -

by denpor5010 In reply to Slow Secure Sites

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums