General discussion

Locked

Slow shut down

By benjwie ·
I'am using windows xp pro operating system,it takes long time to shut down.What are the causes.I thank you

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmiles In reply to Slow shut down

There could be any number of reasons,check your task manager to see what services are running in the background

Check your power management settings

You should also check the anti-virus setting and other programs that are running in the background
Check the web for any shut down supplements that may be of help

Collapse -

by Toivo Talikka In reply to Slow shut down

Is it just at shutdown that you experience the slowness, or is the logoff operation slow as well?

If your PC is connected to a LAN, you usually logon to a server of some sort. If your network logon uses roaming profiles, the profile is retrieved from the server and e.g. the size of the files you save in your desktop increases the time it takes to log off.

A lot depends on the size of the profile and whether some directories are downloaded from the server and saved back to the server when you log off.

Collapse -

by stroke311 In reply to Slow shut down

Click the start button, click on run, type in regedit in the run box, click on OK, click the + sign by Hkey_local_Machine, click the + sign by System, click on + sign by Current Control Set, click on Control (NOT THE + SIGN),On the box on the right Double click on Wait to Kill Service, Change the value data from 20000 to 200, Click OK and close all boxes. This should make your machine shut down faster. Hopes this helps Frank

Collapse -

by pctechmike In reply to Slow shut down

Has it always been slow to shut down? Or did it start after loading a program on the machine? Most of the time, this is caused by a driver that is failing to "unload" while the computer is trying to shut down, making the system hang. If you could answer the first question, we will be able to go from there.

Collapse -

by OTL In reply to Slow shut down

May want to clear out c:\windows\prefetch\*.* Windows saving your settings (ALL of them, including ones you have not used in awhile) could take some time if you are trying to save 100+ settings. Also some programs create a mulitude of files each time you access them, the larger number of files in a directory the longer it takes to find the correct file and save the settings. As an example one program we access regularly creates 4 sub directories each time it is accessed, for some reason 1.2 G of sub-directories and over 1000 of them slows a PC considerably. Just quirks of the "new" operating systems ! Also clean out temporary internet folders, and spyware cookies [any cookie you do not recognizethe URL for] (last ditch to send the info out [after your firewall is stopped]).

Collapse -

by OTL In reply to

OOPS forgot run Spy-Bot S&amp (immunize) and Ad-Aware to get rid of most of the Spyware !

Collapse -

by alun_bevan In reply to Slow shut down

I had a similar problem

Try this

Click on ?Start? select ?Run? and enter GPEDIT.MSC

Now navigate to the following under Computer Configuration
Windows Settings / Security Settings/ Local Policies / Security Options

In the right side window there should be loads of options you need to scroll all the way down to the bottom there should be an option down there

?Shutdown: Clear virtual memory pagefile?, this option need to be ?Disabled? just right click on it and select properties and select disabled.

Some viruses switch this option to ?Enabled? and it takes ages for the PC to witch off

hope this helps

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums