General discussion

Locked

Smallbusniss Back office server 4.5

By hayoubee ·
My problem is that my clients can't ftp thier documentes.In the poxy consle -Web proxy/permissions I found that they have ftp permission (enable access control to ...FTP Read).
I look to theWinSockProxy/Properties/Permissions I found the folowing:Enable access controle to ..protocol..(Unlimited access),and to FTP protocol ..to alle the user of my domein.
From the server self I can ftp.from other pc I can't ftp even I logged as administrator.
What is wrong How can I give my domain users access to perform ftp programma's.to send thier works to the other sites.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Smallbusniss Back office server 4.5

by cavedweller In reply to Smallbusniss Back office ...

You need to allow outgoing traffic to ports 21/21 on other networks and from 20/21 on other networks to computers on your side of the firewall. This will allow our users to establish ftp connections to other sites.

Collapse -

Smallbusniss Back office server 4.5

by hayoubee In reply to Smallbusniss Back office ...

OK this is what we alle know ,The Qustion how to do't??PLZ with instructions

Collapse -

Smallbusniss Back office server 4.5

by curlergirl In reply to Smallbusniss Back office ...

You must have packet filtering turned on in the properties of the Proxy Server. This is blocking the incoming FTP communication on port 21. In the management console for Proxy Server, right click on the Web or Winsock Proxy (it doesn't matter which one you choose) and go to Properties. Click the Security button and you should see the packet filtering information. You will see that the checkbox for "enable dynamic packet filtering" is checked and then you'll see a list of exceptions below that. You need to click on the Add button and put in an exception for TCP port 21 incoming - select TCP, In for direction, and select Fixed Port and type in 21 as the port number. I think you also have to open port 20 in both directions, so do the same for port 20, but select Both as the direction. Hope this helps!

Collapse -

Smallbusniss Back office server 4.5

by hayoubee In reply to Smallbusniss Back office ...

Poster rated this answer

Collapse -

Smallbusniss Back office server 4.5

by hayoubee In reply to Smallbusniss Back office ...

This question was closed by the author

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums