Question

Locked

SNAP Applicance now working

By cttechguy72 ·
My company has a SNAP applicance that is being used as a small file server. Its dropped off the network and I cant connect it back to the domain. I can ping the ip and view the web interface. The following error is in the log

SMB : Can't resolve master browser IP address for domain (domain name here)

Does anyone have any ideas how I can fix this issue?

Thanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Need more info..such as make/model of device and your AD/Domain environment

by Why Me Worry? In reply to SNAP Applicance now worki ...

have you tried removing the device from the domain and rejoining it to the domain?

has anything changed in your domain?

have you enabled any firewalls or packet filters that may be blocking traffic to the domai controllers?

if this device worked before and now doesn't, something must have changed in your domain strucure

I doubt it is the NAS device and am more inclined to suspect something with the domain controllers and/or the FSMO role holders

Are you sure nothing else changed on the network?

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums