General discussion

Locked

SNMP Authent Failure on Netopia Router

By Shanghai Sam ·
This is a prety specific question: Netopia R9100 router, latest firmware (4.8.3); WinNT 4.0/SP4 PDC, DHCP, WINS; Win98SE client, standard software -- MSO2K, Palm Pilot, etc.

Here's the story. About a week ago, one machine started to give me an error that reads: "SNMP Authentication Failure (IP address 192.168.0.13)" when the user boots and logs on in the morning. Netopia Tech Support suggests it?s indicative of a failing network card. Funny thing is, three other machines generated the same error, but only on one day. One machine generated five error messages in less than 5 minutes. Nothing from these machines since then.

What on earth could cause these erros, and how can I troubleshoot? I'm a bit rusty on NetMon, but that's where I'm inclined to start. TIA.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

SNMP Authent Failure on Netopia Router

by Shanghai Sam In reply to SNMP Authent Failure on N ...

I'm going to post a response to my own question -- why does this come up as "User Deleted"? Do I get points for finding a bug? Does this question list me as "User Deleted"?!

Collapse -

SNMP Authent Failure on Netopia Router

by jonathanv_00 In reply to SNMP Authent Failure on N ...

Well, well, well . . . Finally, I get my name back. Hey, TechRepublic mods (are there mods here?) -- can we just delete this and start over?

JonathanV

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Forums