General discussion

Locked

SOCKS4 / SOCKS5

By pratheep ·
Hi All,
We are using a Firewall called Guantlet Firewall (version 5.5). How I can know whether it is supporting SOCKS4 or SOCKS5 ? From where I will get more information on SOCKS4 & SOCKS5 ? How can I make sure that it is supporting SOCKS4 or SOCKS5 ?
Tahnks.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

SOCKS4 / SOCKS5

by Ann777 In reply to SOCKS4 / SOCKS5

http://www.gauntlet.org/2000-01/msg00023.html

More info on socks 4/5:
http://www.ietf.org/rfc/rfc1928.txt

Guantlet started supported socks 5 with version 5.0. You should see the version in every packet that is transmitted. Read RFC 1928 above.

Collapse -

SOCKS4 / SOCKS5

by pratheep In reply to SOCKS4 / SOCKS5

Poster rated this answer

Collapse -

SOCKS4 / SOCKS5

by pratheep In reply to SOCKS4 / SOCKS5

This question was closed by the author

Back to Security Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums