General discussion

Locked

Some of my graphic files are Type i

By richv ·
I noticed recently that many of my jpg and bmp files were Not displaying a thumb nail view even thought my folder was configured for view as web page. When I display the properties for any file which cannot be viewed (thumb nail only), the file typeis "i". I checked the file type extension and renamed the file just be be sure.

I cannot figure out why many of my graphic images are now of type i instead of 'jpeg' or 'bmp'.

Any suggestions are appreciated.

-Rich

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Some of my graphic files are Type i

by yorkster In reply to Some of my graphic files ...

you have a file association problem,the easist way to fix it is to use the old file manager (start,run, winfile.exe) then reset the file to associate with the correct type.

Collapse -

Some of my graphic files are Type i

by richv In reply to Some of my graphic files ...

The question was auto-closed by TechRepublic

Collapse -

Some of my graphic files are Type i

by patrickk In reply to Some of my graphic files ...

You open your Window Explorer.

Chose view menu -- option
Chick on the File type icon.

remove the .BMP or jgpep file.

After remove the neccessary file. Re-open it, it will prompt you a window for you to chose the Program. Chose the IE.exefile. I will open all type of graphic file.

Collapse -

Some of my graphic files are Type i

by richv In reply to Some of my graphic files ...

The question was auto-closed by TechRepublic

Collapse -

Some of my graphic files are Type i

by tysonmathews In reply to Some of my graphic files ...

Maybe *.i8 ???

It is an image format. To change to jpeg you need to locate a program that will alter the header of the file and then change the file extension.

View all file types and file name extensions
In My Computer or Windows Explorer, open the folder you want to view files in.


On the View menu, click Options.


To see all file types, click Show All Files on the View tab.
To see all file name extensions in Windows 95, clear the Hide MS-DOS File Extensions For File Types That Are Registered check box on the View tab.

To see all file name extensions in Windows 98, clear the Hide File Extensions For Known File Types check box on the View tab.

Note The last two settings control whether or not the file extensions are displayed in the Files of Type list of the Open, Export, Import, and Link dialog boxes.

Collapse -

Some of my graphic files are Type i

by richv In reply to Some of my graphic files ...

The question was auto-closed by TechRepublic

Collapse -

Some of my graphic files are Type i

by netx3 In reply to Some of my graphic files ...

Deframent or optimize your hard drive.

Collapse -

Some of my graphic files are Type i

by richv In reply to Some of my graphic files ...

The question was auto-closed by TechRepublic

Collapse -

Some of my graphic files are Type i

by richv In reply to Some of my graphic files ...

This question was auto closed due to inactivity

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums