Sonicwall Configuration page empty

By Fawzi_Masri ·
I have a sonicewall 2040 pro... for some reason, when i log on to configure it, it accepts my password, pops up a window for changing my logon period (30min or less) and in the main window it displays a message "Sonicwall has granted you access" . However, there is nothing else displayed in the page. i cannot click on anything. i was expecting either the configuration wizard to show up per default settings or to get a page with a left index that allows me to choose what i want to configure.
i have tried IE6, IE7 IE8, Safari, Firefox, from winXP, win7 and win server 2003.. but still cannot figure it out.
Also, pop-up enabled
Even turning off the device (per sonicwall support) was tried without any results.

any ideas to try?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you tried unplugging the device

by OH Smeg Moderator In reply to Sonicwall Configuration p ...

As apposed to turning it off?

Sometimes a Power Spike will scramble things like this and render then nonfunctional. When that happens you need to remove the power for several seconds to clear the unit. Again turning it off is not sufficient you have to remove the Power Lead.


Collapse -

Unplugging Tried

by Fawzi_Masri In reply to Sonicwall Configuration p ...

Hi Col,
i could not reply to your answer since the reply button takes me elsewehere.
anyways, yes idid unplug, not just turned it off. i also redid it one more time after reading your response and this time i waited longer like 5min before replugging it but nothing changed.

Now i am trying to go thru the console port, but with no success logging in whatsoever. i have tried my usr/password and the default usr/password and i am still not able to go thru.... i am sure i am connected since in the web interface it does give me the "..access granted.." message and in the CLI interface, it does ask for the password.

do you think having a "-" in the usr name can trip things up? i have kds-admin as my admin user name.... i am just at loss at what could be the cause.

Collapse -

Reponse To Answer

by OH Smeg Moderator In reply to Unplugging Tried

Not really sure about the - but I can not see why it would make any difference.

I don't suppose you have tried resetting the unit to Factory Defaults have you? I suppose the unit could have come under attack and had changes made to it which have messed things up so badly that it's no longer doing what it was bought to do.


Related Discussions

Related Forums