General discussion

Locked

Sony SDT-S5000 Tape Drive

By RScudetto ·
I have a tape device which runs off an internal Adaptec scsi card. OS = WinNT4_6a

Although the drivers, services etc. seem to be in order, any time I try to run a backup/restore I get an I/O error (hardware).
Old hardware makes finding any driver updates next to impossible. I've tried this device on three different servers to no avail. It was working fine +/- until a few weeks ago when the backup software strted reporting errors a little to often.

I'm pulling my hair out now since we haven't had a good backup in days!

Any help is greatly appreciated.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Sony SDT-S5000 Tape Drive

by rawright In reply to Sony SDT-S5000 Tape Drive

It's hard to guess without more detail about the error you're seeing, but it sounds as if there have been errors in the past and they're becoming more frequent. If I'm interpreting this correctly, then it's unlikely that this is a software problem (assuming nothing catastrophic has happened recently). More likely the drive needs a good cleaning or head alignment, or is just worn out. Bad media is also possibility, but I assume you've already tried new tapes - first thing I'd try, as I've hadeven new tapes fail.

Collapse -

Sony SDT-S5000 Tape Drive

by RScudetto In reply to Sony SDT-S5000 Tape Drive

I've tried new, used and old tapes!
But I'm thinking as you that it isn't software related. The errors appear when the drive physically makes an attempt to write data. Problem is it just spits out the cleaning tapes almost immediately. I'm at the point where I just may bite the bullet and send it to a service centre.

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums