General discussion

Locked

Sophos Antivirus

By edmond_sng ·
Hi,

We have upgraded the SAV to 3.74c and SaV CID is residing on the Win2k file server. I noticed that after the upgrade the file server is running ever so slowly. The server is backed up every night and it doesn't usually take more that 3 hours but after this upgrade it takes up to 8 hours. The server is just crawling. CPU is running at 100% and the process that is causing that is sweepsrv.sys.

Please help

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Foz In reply to Sophos Antivirus

If you go into youre sophos installation folder, go into reports folder, there you should see a daily.txt report file. look at this file and it should tell you any errors its had with the last file it tried to scan, there could be a 'problem' with that file it gets stuck on and pushes the CPU to 100%. We had this a while ago and it turned out to be a corrupt excel file Sophos couldnt scan and the server just slowed right down, until we deleted this file (we checked the user didnt use it first!) all was fine after that!

So check the daily report file and see if that highlights any problems, we had to reboot the server to release the CPU first though!

Good luck!

Collapse -

by edmond_sng In reply to

Poster rated this answer.

Collapse -

by edmond_sng In reply to Sophos Antivirus

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums