General discussion

  • Creator
    Topic
  • #2131885

    Sound card detected but not active!

    Locked

    by jethro_bodine ·

    Recently installed SB PCI 512 card under PII/300MHz system, 192MB RAM, running Win98. Sound card was detected okay and I was able to install drivers from CD, but NO sound available. When checking System Properties/Device Mgr, it says device working properly. When checking Control Panel/Multimedia icon, preferred device is grayed out. Any insights would be appreciatd.

All Comments

  • Author
    Replies
    • #3547813

      Sound card detected but not active!

      by ann777 ·

      In reply to Sound card detected but not active!

      Which IRQ is this adapter under? Which other adapters “shar” this same device?

      I’d suggest that you boot to safe mode, and remove the adapterfrom device manager. then shutdown and remove the card physically.

      Reboot and note down available IRQs. Verify that device manager is clear of this device or anything else hiding under “Other Devices”. Look for any other red or yellw marks in device manager and resolve those issues.

      Shutdown. Reinsert the sound adapter and see if it works properly thereafter.

      Sounds like you have a device conflict. It’s not unusual for sound cards not to function completely when the resource is being used by another device. It’s also not unusual for device manager to show no conflicts — what happens is that when the resource is being used on IRQ x, and the sound card is also trying to use the same IRQ, the device that accessed it first will function and not the other.

      Depending on what other devices are on this IRQ that the sound card isusing, you may be able to remove those adapters and then test sound.

    • #3547797

      Sound card detected but not active!

      by kcmeister ·

      In reply to Sound card detected but not active!

      If you are playing audio off a cd, check to see that the audio cable is attached to both the cd-rom drive and sound card. Otherwise follow anna777.
      have fun!

      kcmeister

    • #3547728

      Sound card detected but not active!

      by fossil ·

      In reply to Sound card detected but not active!

      Other answers are worthy advice, but do not mention one other potential — that there is another sound device on the motherboard which needs to be disabled. You can check by going into the BIOS / SETUP at boot time and looking for an option similarto “DISABLE ON BOARD SOUND”. Some machines, such as certain HP Pavillions, require booting from system specific Setup Disks to set the option — others let you do it directly from the BIOS, and still other require opening the machine and setting jumpers on the motherboard. If your problem persists, Post the exact Make & Model and more help could be forthcoming.

    • #3568333

      Sound card detected but not active!

      by dimm ·

      In reply to Sound card detected but not active!

      Make Sure The Speakers Are On And Plugged In Correctly (Normally Coloured Coded)

      Try Installing WIN98 Comapatible driver as they may have been corrupted

      Try testing the sound card

      make sure the sound features arent muted or off

      goodluck cya

    • #3568680

      Sound card detected but not active!

      by jethro_bodine ·

      In reply to Sound card detected but not active!

      This question was closed by the author

Viewing 4 reply threads