Question

Locked

Sound Card Installed but not recognized

By richardely ·
My computer sound stopped working and even though it was showing installed ok in device manager when I go to sounds in Control Panel it reports that there is no audio device!

I have tried everything that I can think of (uninstalling a reinstalling in normal windows and safe windows mode, even after doing a full clean of the registry). I thought that the sound card must have developed a fault so bought a new one - but alas the same problem! ;-(

I am running Windows XP SP2 with excellent processor speed and RAM, the latest sound device I got to try is Creative Live USB External.

I am now confused and bewildered so if anyone can offer any suggestions I'd be very grateful ;-)

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

same thing happened to me too

by hermione_unicorn In reply to Sound Card Installed but ...

the same thing happened to me and i am trying to figure it out too

Collapse -

Sound Card Installed but not recognized

by millviewprimary In reply to Sound Card Installed but ...

Device Manager shows that it is installed and working properly, when i use windows media player it shows that sound card is not insatlled.This problem occured after the mother board was changed and windows XP was insatlled.Please help.
Thank You
Sagie

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums