General discussion

Locked

Sound Icon Missing

By wiseman98 ·
My sound icon is missing. The sound in the control panel shows no sound card is there since everything is grey out. Removed sound card rebooted, reinstalled. I have done everything an old tech can do how can I get the sound icon back or get it to recognize the sound card other than an ffr. I have windows me. I have a creativ sound blaster live. Thanks,C

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ctrservices In reply to Sound Icon Missing

If you don't already have it, download and install Tweakui for your particular OS.

Then run Tweakui, click on Control Panel. Is mmsys.cpl unchecked? If not, then check it and click Apply. If it is, uncheck it, click Apply, then recheck it and click Apply.

Post a Comment if this doesn't work.

Collapse -

by osumiller In reply to Sound Icon Missing

Be sure to check the status of the Live card in Device Manager. These cards install several devices in there, and sometimes have problems with one or more of these. In particular, check for IRQ's and IRQ sharing between devices. The live card under the win 9x platform almost always will NOT tolerate sharing an IRQ. This means that you will usually have to move it to a different slot on the Motherboard, and sometimes, even have to disable com or LPT ports. One device that can be disabled entirely (assuming that you will not need legacy sound)is the SB 16 emulation driver. This hogs up an additional IRQ, but is only needed for legacy audio support.

Collapse -

by minidimm In reply to Sound Icon Missing

I have a SBLive sound card and had to install it in PCI slot 5 for it to work properly.

Also does your MB have OnBoard sound and if it does is it disabeled?

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums