General discussion

Locked

sound recording does not work

By zubenal ·
I can not get windows 98se to record sound. I have turned on the mic settings in the sound properties, I have replaced the sound card. I dont know where else to look. I am certain that there is just a switch that I have not found. At least I hope that is all it is. I have checked the volume slides and mute buttons. I am at my wits end with this.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to sound recording does not ...

Are you using a microphone or a line level input?

For some microphones, you need to provide a DC bias voltage.
Some sound cards have this option, others do not.

Double click on the speaker icon in the taskbar to open up the mixer.

On the recording side, make sure to enable, un-mute and adjust the level for the correct input.

Chas

Collapse -

by TheChas In reply to

Got your message.

Verify that the input on the sound card works by connecting a low line level device such as a CD player with a line out.

A couple of other thoughts:

Is this a multi-function input?
You might need to change a hardware setting for the sound card using a utility that came with the card.

Is this a stereo input jack?
If so, it is possible that the single channel connector on the mic is shorting one channel out and this is causing both channels to fail.

At one time, you could buy a monaural to stereo adapter plug or cable at Radio Shack.

Chas

Collapse -

by RCOM In reply to sound recording does not ...

There is also a setting to select the recording device in the properties of the mixer. Make sure the mic is the source if it has the selection between mic or line input

Collapse -

by vinaypatki In reply to sound recording does not ...

Hi,
Do one thing. Which recording package you are using? Is it standard one? Try using SoundForge Studio from www.soundforge.com This is professional package. From the internal setting of software you can change settings of OS also. As that is industry standard, you will be sure that no problem exist in Operating systems.
You haven't mensioned actually what are you recording? Check the voltage levels. As you will be recording casette to PC thro' Line-in, the sensitivity of line-in is less. Microphone input has more sensitivity, also more distortion. Check whether your system is properly earthed or not. It shoult affect, but from here once can't say. Check everthing.

Bye,

Vinay

Collapse -

by semmelbroesel In reply to sound recording does not ...

This is a confusing part of Windows...
I don't have a Win98 machine anymore, so I can't look up the exact names, but I know the locations.
In the first menu on the left, choose Properties.
There, you have a rolldown menu where you can choose Recording. Press OK, and now all your level faders should give you the options you need.
Try both the Mic and Line In faders - one one of them can be active at a time with the checkbox at the bottom.

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums