General discussion

Locked

SOYO AMD Duron Motherboard problem

By Tonywildcat17 ·
We recently bought a SY-KT333 DRAGON Ultra (Platinum Edition) motherboard. It did not come with a CPU or anything. It does NOT have onboard video. We bought an AMD Duron (1.3 ghz, 200 Mhz FSB). I put it all together yesterday (along with the DDR RAM).

It was finally time to start it up and see if it worked. And of course . . . It didn't. No video would come up. Everything was on. I tried 2 different AGP cards and 1 PCI card. The AGPs were a Banshee and an ATI Rage Pro. The PCI was an ATI Rage also.

I dont know what is wrong with it. I have tried switching the RAM and video cards. There is a wierd power plug on the motherboard (next to the AGP slot). It looks like a hard drive's power plug. I tried it without power to that and with.

If anyone could help, it would be muct appreciated. Thanks alot

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by wcp In reply to SOYO AMD Duron Motherboar ...

This is most likely a mismatch of FSB between the Duron CPU and the Motherboard (M/B).
Even though, the FSB of your 1.3 GHz Duron is 200MHz, you have to set the FSB of your Soyo M/B to 100MHz. Otherwise, the computer will not boot!

Make sure that the CPU Frequency Select from Soyo Combo Feature in BIOS is set to 100. You may have to clear the CMOS (JP5) to make the change.

The weird power connector next to the AGP is for AGP Pro ONLY.

If this does not work, you may have to replace the power supply, CPU and then M/B.

Collapse -

by wcp In reply to

After a thought, there may be a short on the M/B. Take the M/B out of the case and see if the computer boots. If it does, you might have installed extra metal standoffs (or spacer). Make sure to remove those.

Collapse -

by Tonywildcat17 In reply to

Thanks. That helped. I had to take the CMOS battery out for 30 minutes and it finally came up. Now I am having different problems with CMOS checksum error. But that helped. Thanks alot

Collapse -

by TheChas In reply to SOYO AMD Duron Motherboar ...

I suspect that the SOYO Dragon is not compatible with the older AGP cards you are using.

I would try a GeForce, or an ATI Radeon card.

As an aside, neither the ATI Rage or the Banshee will work properly with DirectX9. The latest version of DirectX supported by the drivers is 8.

Besides, why would you want to slow down this system with a slow 1X AGP card?

If this is your first socket A motherboard, it is VERY easy to crack the die on the CPU when you install the fan and heat-sink.

As careful as I am, I have several dead socket A CPUs on my bench as reminders.

1 last thing to try, is to completely clear the CMOS.

Remove the CMOS battery

Unplug the power cord

Wait at least 1/2 hour

Connect power and boot up.

If you boot, enter CMOS setup, and make sure the CPU is properly detected.
(I manually set the CPU speed and multiplier on ALL socket A systems.)

Then, place the battery back in it's socket.

Chas

Collapse -

by Tonywildcat17 In reply to

Completely clearing the CMOS worked. Thanks a lot. Now I am having a CMOS Checksum error. I am working on that problem, but you helped fix the other one. Thanks!!!

Collapse -

by carvercomputers_1 In reply to SOYO AMD Duron Motherboar ...

try an agp vid card. you can get a 7500 64MB agp card @ newegg for 45 bucks. you also want to get the most up to date drivers for your video
if not that try updating your bios

Collapse -

by Tonywildcat17 In reply to

I dont think it is the video card anymore. I finally got Video after clearing the CMOS. Thanks though

Collapse -

by Tonywildcat17 In reply to SOYO AMD Duron Motherboar ...

This question was closed by the author

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums