General discussion

Locked

SP2 Bug!!!

By svenviking ·
Okay this is confirmed to be SP2, (have uninstalled, then reinstlled):

When launching programs, XP seems to be adding some kind of variable to the executable (for instance 'iexplore.exe /switch' anything after the exe is a variable you send to the program.

Now whenever i run some programs - for instance Canopus DV file convertor - It responds as if I gave it a bad command-line command. But when I right click the program and go Run As..

Current User:
and untick 'Protect my computer and data from unauthorized program activity'

Then it works perfect!

Does anyone have any idea how to disable this 'feature' by default?

Thanks in advance, really appreciate any help

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Hello

by Don_C In reply to SP2 Bug!!!

I see your new here and welcome. I think I have a solution for your problem. Program Compatibility Wizard. Its in the help & support. there you can set how programs run

Oh by the way in technical Q&A the give points for asking and answering question. these are real nice people. Hope this helps

Collapse -

Do this...

by mrafrohead In reply to SP2 Bug!!!

What you have there, is the new SP2 a/v feature. Actually a part of "Palladium".

This is how you disable it:

How to disable DEP

To disable DEP, perform the following actions:

* Click Start -> Run
* Enter Notepad %SYSTEMDRIVE%\Boot.ini
* Under [operating systems] replace the parameter /NoExecute=xxxxx with /Execute
* Save the Boot.ini file
* Restart your computer

IMPORTANT: Save a copy of your original Boot.ini file as a backup before you make changes!

That should fix your problem.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Forums