General discussion

Locked

SP2 & network browsing

By shanna ·
Recently, I have begun upgrading all our office PCs to XP service pack 2 from service pack 1. Each PC that's been upgraded has lost functionality of browsing the network... it's still connects fine and can map to network shares properly, but can't browse. Nothing has changed on the server side, and all SP1 Pcs can still browse without problem.

All the upgrades have gone off without a hitch using the CD that Microsoft supplied, but what gives? And what setting have I not adjusted to allow browsing?

P.S. - It makes no difference if the PC firewall is turned on OR off after the upgrade... still no browsing allowed.

Any help will be appreciated. Thanks.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to SP2 & network browsing

network browsing, not internet browsing?
you know you bring in a firewall to xp with sp2, right? turn it off (Control Panel/Windows Firewall) for a test and if that fixes it maybe you need to make a Firewall Exception for your lan. you'll see how in the Windows Firewall applet...

Collapse -

by shanna In reply to

Thanks for the tip, but it didn't help. As I said, it makes no difference if the PC firewall is turned on OR off after the upgrade... still no browsing allowed. I checked the firewall applet, but couldn't see and explanaition of how to apply a firewall exception. Can you supply step-by-step instructions?

Also, yes, I meant internal LAN network browsing... Internet browsing ha not been affected.

Collapse -

by ctrservices In reply to SP2 & network browsing

Try the following MS URL

Collapse -

by shanna In reply to

Thanks for the input, but you never included the URL that you suggested I follow. Please resubmit and I'll check it out.

Collapse -

by ctrservices In reply to

My brain must have had a spasm. What I was going to say was: the following URL http://support.microsoft.com/?kbid=883607
covers "Web server functionality may not work correctly after you install Windows XP Service Pack 2".

Hope this helps.

Collapse -

by rickrbyrne In reply to SP2 & network browsing

Hi,

Have you went into msconfig, you can do this by select run from the start menu and typing "msconfig" enter. Then select the services tab and make sure that the computer browser service is started. If it isn't start the service. This service when enabled allows you to browse netbios computers in a workgroup in collects a list of netbios names. With this service disabled you can still map drives but you can't browse the network. To enable this service select "run" again and type "services.msc" then select the computer browser service, right click, properties and then set the service to auto.

Rick

Collapse -

by shanna In reply to

Thanks for the input... unfortunately it didn't help. The Browser service IS enabled and running on all affected machines.

I'm beginning to think it may be a WINS issue somehow... we've had funny problems with that service previously so I'm going to look closer in that direction.

Once again... thanks for the input! Cheers......

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums