General discussion

  • Creator
    Topic
  • #2285189

    SP4 AND USB

    Locked

    by ds ·

    I have several W2K computers that after installing the Hotfixes and SP4 the USB devices have yllow exclamation marks that I can’t get fixed. The devices are USB Scanner, Tape Drivers and printers. I have tried reinstalling the drivers but nothing seems to work.

    TIA

All Comments

  • Author
    Replies
    • #3311492

      Reply To: SP4 AND USB

      by rewrite ·

      In reply to SP4 AND USB

      If the usb ports have yellow exclamation marks next to them in the hardware configuration screen then they are not being recognized by the system. The first thing that I would do is check the system manufacturer’s website for the latest bios updates and upgrade the bios’ in these machines. I have had to do this in the past when new service packs are installed.

      Let us know if this is possible and if it works. If not, then post back with additional information regarding type of system, cpu, memory and peripheral brands.

      Cheers.

      RW

    • #3311373

      Reply To: SP4 AND USB

      by willcomp ·

      In reply to SP4 AND USB

      Open Device Manager, select each USB Root hub, and view listings under Power tab for each root hub. See if USB devices are recognized.

      If so, shutdown computer, disconnect USB devices, restart computer, connect each USB device one at a time allowing time for driver to load.

      Rate this answer and provide results.

      Dalton

    • #3311359

      Reply To: SP4 AND USB

      by ds ·

      In reply to SP4 AND USB

      The for the answers I will try them om Monday and repost.

      Thanks again

    • #3311279

      Reply To: SP4 AND USB

      by rindi1 ·

      In reply to SP4 AND USB

      Apart from answer one also download the windows drivers for your chipset and install them as well.

    • #3311216

      Reply To: SP4 AND USB

      by hughiemcginley ·

      In reply to SP4 AND USB

      Your problem may not be with win2k. Try updating the chipset drivers on your motherboard.. If it is a via chipset they have a good set of drivers at viarena.com or if it is intel intel.com I have solved some usb problems this way

Viewing 4 reply threads